DirectX 진단 도구

Microsoft® DirectX® 진단 도구 도움말에는 다음과 같은 항목이 들어 있습니다.

  • DirectX 진단 도구 정보
  • 확인 사항
  • DirectX 구성 요소 테스트
  • 기본 동작 재설정
  • 드라이버 복원
  • 정보 저장
  • 문제 보고


DirectX 진단 도구 정보

DirectX® 진단 도구는 Microsoft® DirectX 응용 프로그래밍 인터페이스(API) 구성 요소 및 사용자 시스템의 드라이버에 대한 정보를 제공하여 사용자가 DirectPlay® 서비스 공급자 뿐만 아니라 사운드 및 그래픽 출력을 테스트할 수 있습니다. 또한 일부 하드웨어 가속 기능을 사용하지 않도록 설정할 수 있습니다.

이 도구를 사용하여 고객 지원 전화를 하는 동안 기술 지원 담당자를 위해 정보를 수집하거나 이 도구로 수집한 정보를 저장하여 전자 메일 메시지에 첨부할 수도 있습니다.

정보는 여러 페이지에 걸쳐 소개되어 있습니다. 다음 방법 중 하나를 선택하여 각 페이지로 이동합니다.

  • 탭을 클릭합니다.
  • 다음 페이지 단추를 클릭합니다.
  • 입력 포커스가 탭에 있을 때 왼쪽 또는 오른쪽 화살표 키를 누릅니다.

참고 디스플레이 카드의 메모리 용량과 같은 일부 정보의 값은 근사값입니다.


확인 사항

DirectX 응용 프로그램의 실행 중에 문제가 발생하면 DirectX 진단 도구가 문제의 원인을 찾을 수 있도록 도와 줍니다. 확인해야 할 사항은 다음과 같습니다.

  • 잘못된 버전의 DirectX 구성 요소 DirectX 파일 페이지의 참고에서 베타 파일 및 디버그 파일에 대한 경고 내용을 확인해 보십시오. 베타 파일은 초기 테스트 버전이므로 시판용 응용 프로그램과 함께 설치해서는 안됩니다. 디버그 버전은 프로그램 개발 중에 사용되는 것으로 최종 버전과 함께 설치해서는 안되며, 설치한 경우는 DirectX 구성 요소의 최종 정식 버전에서 실행하는 것에 비해 응용 프로그램이 현저히 느리게 실행될 수 있습니다.
  • 보증되지 않은 드라이버 DirectX 드라이버 페이지의 파일 목록에서 보증되지 않은 것으로 표시되어 있는 드라이버 내용을 확인해 보십시오. 기타 다른 문제는 디스플레이, 음악 및 입력 페이지의 참고를 참조하십시오. Microsoft는 보증되지 않은 드라이버와 DirectX 최신 버전과의 완전한 호환성에 대해서는 테스트하지 않았습니다.
  • 하드웨어 가속 기능 결여 DirectDraw® 또는 Direct3D® 하드웨어 가속을 사용할 수 없으면 일부 프로그램은 매우 느리게 실행되거나 전혀 실행되지 않을 수 있습니다. 디스플레이 페이지의 DirectX 기능에서 DirectDraw 또는 Direct3D가 "가속 기능 사용 안함"으로 표시되어 있는지 확인하십시오. 이러한 메시지가 표시되어 있다면 하드웨어 업그레이드를 고려해 보십시오.
  • 연결되지 않은 장치 조이스틱 또는 다른 입력 장치가 작동하지 않으면 설치가 제대로 되어 있지 않을 수 있습니다. DirectX 진단 도구의 입력 페이지에 장치에 대한 설명이 있는지 확인해 주십시오. 설명이 없다면 제어판에서 장치를 추가해 주십시오.


DirectX 구성 요소 테스트

시스템에 연결된 각 모니터에서 DirectDraw와 Direct3D를 테스트할 수 있으며 각 웨이브 출력 장치에서 DirectSound®를 테스트해 볼 수 있고 각 음악 포트에서 DirectMusic®을 테스트할 수 있습니다.

테스트 단추를 클릭하고 이 때 나타나는 메시지를 읽어 본 후 테스트 과정을 주의해서 보거나 들어 보십시오. 테스트가 성공적으로 실행되었는지 묻는 메시지가 나타날 때까지 각 테스트를 실행하십시오. 아니오로 응답하면 더 이상 테스트가 실행되지 않습니다.

DirectMusic의 경우는 테스트가 한 번 있습니다. 음악이 원하는 대로 정확히 연주되면 확인을 클릭하면 됩니다.

또한 사용 가능한 서비스 공급자에서 DirectPlay 기능을 테스트할 수 있습니다.

DirectPlay를 테스트하려면

  1. 네트워크 페이지에서 DirectPlay 테스트를 클릭합니다. DirectPlay 테스트 대화 상자에서 사용자 이름을 입력하고 서비스 공급자를 선택합니다. 새 세션 만들기를 선택하고 확인을 클릭합니다. 모뎀 연결을 이전에 선택했으면 모뎀 연결 대화 상자에서 응답을 클릭하여 모뎀을 자동 응답 모드로 만듭니다.
  2. DirectPlay 테스트를 처음에 실행한 컴퓨터와 네트워크 환경에서 연결된 다른 컴퓨터에도 DirectPlay 테스트를 할 수 있습니다. DirectPlay 테스트를 클릭하여 다른 사용자 이름을 입력하고 같은 서비스 공급자를 선택한 다음 기존 세션에 참가 단추를 선택하고 확인을 클릭합니다. 어떤 형식의 연결에서는 전화 번호 등의 자세한 정보를 제공할 것을 요청하기도 합니다. 로컬 네트워크에서의 TCP/IP 연결일 경우는 입력란을 비워 놓아도 됩니다.
  3. DirectPlay 테스트를 처음에 실행한 컴퓨터에서 만든 세션 이름이 들어 있는 세션 목록을 나중에 DirectPlay 테스트를 실행한 컴퓨터에서 볼 수 있습니다. 세션 이름을 선택하고 확인을 클릭합니다.
  4. 두 컴퓨터 모두에서 채트 대화 상자를 볼 수 있습니다. 한 컴퓨터의 입력란에 메시지를 입력하고 보내기를 클릭합니다. 메시지가 두 컴퓨터의 채트 대화 상자에서 스크롤 영역에 나타납니다.


기본 동작 재설정

음악 페이지에서 슬라이더를 움직여 하드웨어 가속 수준을 설정할 수 있습니다. 설정된 가속 수준은 DirectX 진단 도구를 닫은 후에도 유지됩니다.

참고 이 기능은 Windows® 95에서는 사용할 수 없습니다.

시스템에 설치된 각 디스플레이 장치를 위한 디스플레이 페이지에서 사용 안함 단추를 클릭하여 DirectDraw 또는 Direct3D용의 하드웨어 가속 기능을 사용하지 않도록 설정할 수 있습니다(가속 기능이 사용 가능한 경우). 일단 가속 기능을 사용하지 않게 설정하면 DirectX 진단 도구를 닫은 후에도 설정이 그대로 유지되므로 어떠한 응용 프로그램에서도 가속 기능을 사용할 수 없게 됩니다. 가속 기능을 다시 사용하려면 사용 단추를 클릭합니다.

참고 DirectDraw 가속 기능을 사용하지 않게 설정하면 Direct3D 가속 기능도 사용하지 않게 설정됩니다.

DirectDraw 전체 화면 응용 프로그램에서 설정한 모니터 화면 주사율도 재설정할 수 있습니다. 일부 응용 프로그램에서 디스플레이 문제가 발생하고 이러한 응용 프로그램에서 잘못된 화면 주사율을 설정했다고 확신할 때 이 작업을 수행하십시오.

덮어쓸 화면 주사율 값을 설정하려면

  1. 기타 도움말 항목에서 무시 단추를 클릭합니다.
  2. DirectDraw 화면 주사 동작 덮어쓰기 대화 상자에서 편집 상자를 선택하고 모니터에서 사용할 수 있는 화면 주사율을 입력합니다. 이 작업을 수행하면 덮어쓸 값 옵션 단추가 자동으로 선택됩니다.
  3. 확인을 클릭합니다.

덮어쓸 화면 주사율 값을 취소하고 DirectDraw 응용 프로그램의 기본 화면 주사율을 설정하려면

  1. 기타 도움말 항목에서 무시 단추를 클릭합니다.
  2. DirectDraw 화면 주사 동작 덮어쓰기 대화 상자에서 기본값 옵션 단추를 선택합니다.
  3. 확인을 클릭합니다.


드라이버 복원

일부 구성에서 DirectX 진단 도구는 이전에 사용하던 오디오 및 비디오 드라이버를 복원합니다. 이것은 호환되지 않는 드라이버 문제를 해결하는 가장 좋은 방법일 수 있습니다.

기타 도움말 페이지에 복원 단추가 나타나면 이 단추를 클릭하여 DirectX 설치 프로그램을 실행합니다.

DirectX 설치 프로그램에는 오디오 드라이버 복원 및 디스플레이 드라이버 복원의 두 단추가 있습니다. 이 단추 중의 하나를 클릭하여 시스템에 DirectX를 설치할 때 대체한 드라이버를 복원합니다. 이 단추를 사용할 수 없으면 이전에 사용하던 드라이버를 복원할 수 없습니다. 이런 경우에는 하드웨어 제조업체에게 최신 드라이버에 대해 문의하시기 바랍니다.

또한, DirectX 설치 프로그램에서는 DxDiag에서 이미 실행한 Direct3D 하드웨어 가속 기능을 사용하지 않게 설정할 수 있는 확인란을 제공합니다(기본 동작 재설정 참조).


정보 저장

DirectX 진단 도구

  • 모든 정보 저장 단추를 클릭합니다. 모든 페이지에서 수집한 정보는 사용자가 선택한 파일 이름으로 사용자가 지정한 위치에 텍스트 파일 형식으로 저장됩니다.

또는 이 도구의 개발자 버전을 사용하는 소프트웨어 개발자인 경우에는 다음과 같이 작업할 수 있습니다.

  • 기타 도움말 항목의 보고서를 클릭합니다. 오류 보고 정보 대화 상자가 나타납니다. 모든 필요한 정보를 입력한 후 보내기를 클릭합니다. Dxdiag.txt라는 텍스트 파일이 임시 디렉터리(예를 들면 C:\Windows\Temp)에 만들어지며 메모장에 그 내용이 표시되어 열립니다. 이 파일에는 첫번째 방법으로 수집한 것과 동일한 정보 뿐만 아니라 사용자가 입력한 개인 정보 및 기타 정보도 포함됩니다.


문제 보고

DirectX 구성 요소 또는 드라이버와 관련된 문제가 발생한 경우에는 Microsoft 제품 지원 서비스에 문의하십시오(Microsoft® Windows® 도움말의 문제 해결 참조). 소프트웨어 개발자이고 개발자 버전의 진단 도구를 사용하고 있는 경우에는 전자 메일로 문제를 보고할 수 있습니다.

참고 다음 설명은 개발자 버전에만 적용됩니다. 모든 사용자가 이 옵션을 사용할 수 있는 것은 아닙니다.

전자 메일로 문제를 보고하려면

  1. 기타 도움말 페이지에서 보고서를 클릭합니다.
  2. 오류 보고 정보 대화 상자에서 관련 섹션에 모두 입력하고 보내기를 클릭합니다.
  3. 만들어진 텍스트 파일의 전체 경로와 전자 메일 주소 정보가 있는 메시지가 나타납니다. 전자 메일 주소를 메모한 다음 확인을 클릭합니다. 메모장에 Dxdiag.txt의 내용이 표시되어 나타납니다.
  4. 메모장의 편집 메뉴에서 모두 선택을 선택하고 복사를 선택하여 클립보드에 파일 전체 내용을 넣습니다.
  5. 전자 메일 프로그램에서 새 메시지를 작성하고 클립보드의 내용을 메시지 본문에 붙여 넣습니다. 단계 3에서 메모한 주소로 메시지를 보냅니다.


도움말에 없는 항목

일치하는 항목을 찾을 수 없습니다. 가능한 몇가지 이유 및 해결책은 다음과 같습니다.

  • 대상 항목을 포함하는 파일(.chm)이 예상 위치에 없습니다.

    해결책: MSDN Library 설치 프로그램을 다시 실행하십시오.

  • 현재 항목 또는 대상 항목을 포함하는 파일(.chm)이 시대에 뒤떨어져 더 이상 사용하지 않는 링크입니다.

    해결책: MSDN Library 최신 버전을 설치하십시오.

  • MSDN Library CD가 CD-ROM 드라이버에 없습니다.

    해결책: CD-ROM 드라이버에 MSDN Library CD를 삽입해 주십시오.