Herramienta de diagnóstico de DirectX

La documentación de la herramienta de diagnóstico de DirectX® de Microsoft® contiene los siguientes temas:

  • Acerca de la herramienta de diagnóstico de DirectX
  • Qué buscar
  • Prueba de componentes DirectX
  • Suplantar el comportamiento predeterminado
  • Restaurar controladores
  • Guardar información
  • Informes de problemas


Acerca de la herramienta de diagnóstico de DirectX

La herramienta de diagnóstico de DirectX® proporciona información acerca de los controladores y componentes de la interfaz de programación de aplicaciones (API) DirectX de Microsoft® en el sistema y permite probar el sonido y los gráficos, así como los proveedores de servicios DirectPlay®. También permite desactivar las características de aceleración del hardware.

Puede utilizar la herramienta para recopilar información que utilizará un técnico durante una llamada de soporte o puede guardar la información recopilada por esta herramienta y pegarla en un mensaje de correo electrónico.

La información se presenta en varias páginas. Puede pasar de una página a otra mediante cualquiera de los siguientes métodos:

  • Haga clic en las fichas.
  • Haga clic en el botón Página siguiente.
  • Presione la tecla de flecha derecha o izquierda cuando el enfoque de entrada esté en la ficha.

Nota Cierta información, como la cantidad de memoria de la tarjeta de vídeo, puede ser aproximada.


Qué buscar

Si tiene problemas para ejecutar aplicaciones DirectX, la herramienta de diagnóstico de DirectX puede ayudarle a buscar el origen del problema. Algunas de las cosas que deberá buscar son:

  • Versiones incorrectas de componentes DirectX. En la sección Notas de la página Archivos DirectX, busque advertencias acerca de archivos de versión beta o de depuración. Las versiones beta son versiones iniciales de prueba y no se deberían instalar con aplicaciones comerciales. Los archivos de depuración, que se utilizan en el desarrollo de programas y que tampoco se deberían instalar con el producto final, pueden causar que las aplicaciones se ejecuten más lentamente que con las versiones comerciales de los componentes.
  • Controladores no certificados. En la lista de archivos de la página Controladores DirectX, busque aquellos controladores que aparecen marcados como no certificados. Se podrían mostrar otros problemas en la sección Notas de las páginas Pantalla, Sonido y Entrada. Microsoft no ha comprobado la plena compatibilidad de los controladores no certificados con la última versión de DirectX.
  • Falta de aceleración de hardware. Algunos programas se ejecutan muy despacio o no se ejecutan a menos que la aceleración de hardware DirectDraw® o Direct3D® esté disponible. En la página Pantalla, busque en Características de DirectX para ver si DirectDraw o Direct3D tienen la indicación "Aceleración no disponible". En tal caso, debería considerar actualizar el hardware.
  • Dispositivo no conectado. Si un joystick u otro dispositivo de entrada no responde, podría no estar correctamente instalado. Asegúrese de que el dispositivo aparece en la página Entrada de la herramienta de diagnóstico de DirectX. Si no aparece, agregue el dispositivo en el Panel de control.


Prueba de componentes DirectX

Puede probar DirectDraw y Direct3D en cada monitor conectado al sistema, DirectSound® en cada dispositivo de salida de sonido y DirectMusic® en cada puerto de música.

Haga clic en el botón Probar, lea los mensajes que aparezcan, y vea o escuche las pruebas. Permita que se ejecute cada prueba hasta que aparezca un mensaje que pregunta si la prueba fue correcta. Si responde No, no se ejecutarán más pruebas.

En el caso de DirectMusic, sólo hay una prueba. Haga clic en Aceptar cuando considere que la música se reproduce correctamente.

También puede probar la funcionalidad de DirectPlay en cualquier proveedor de servicios disponible.

Para probar DirectPlay:

  1. En la página Red, haga clic en Probar DirectPlay. En el cuadro de diálogo Prueba de DirectPlay, escriba un nombre de usuario y elija un proveedor de servicios. Seleccione Crear una nueva sesión y haga clic en Aceptar. Si eligió una conexión de módem, haga clic en Contestar en el cuadro de diálogo Conexión de módem para poner el módem en modo de respuesta automática.
  2. A continuación, ejecute la herramienta de diagnóstico de DirectX en otro equipo que pueda establecer la conexión seleccionada con el primer equipo. Haga clic en Prueba de DirectPlay, escriba un nombre de usuario diferente, elija el mismo proveedor de servicios, seleccione el botón Unirse a una sesión existente y haga clic en Aceptar. Para algunos tipos de conexión, se le podría pedir que suministre más información, como el número de teléfono. Para una conexión TCP/IP en una red local, puede dejar el cuadro de texto en blanco.
  3. Debería ver ahora en el segundo equipo una Lista de sesiones, que contiene el nombre de la sesión que creó en el primer equipo. Seleccione el nombre de la sesión y haga clic en Aceptar.
  4. Ambos equipos deberían mostrar ahora un cuadro diálogo de Conversación. Escriba un mensaje en el cuadro de texto de entrada de uno de los equipos y haga clic en Enviar. El mensaje debería aparecer en el área de desplazamiento del cuadro de diálogo de Conversación en ambos equipos.


Suplantar el comportamiento predeterminado

En la página Sonido, puede establecer un nivel diferente de aceleración de hardware al mover el control deslizante. Este nivel permanece activo después de cerrar la herramienta de diagnóstico de DirectX.

Nota: esta característica no está disponible en Windows® 95.

En la página Pantalla de cada dispositivo de pantalla instalado en el sistema, puede deshabilitar la aceleración de hardware para DirectDraw o Direct3D (si la aceleración está disponible) al hacer clic en el botón Deshabilitar. Una vez deshabilitada la aceleración, permanece deshabilitada incluso después de cerrar la herramienta de diagnóstico de DirectX y no estará disponible para ninguna aplicación. Para volver a habilitarla, haga clic en el botón Habilitar.

Nota Al deshabilitar la aceleración de DirectDraw también se deshabilita la aceleración para Direct3D.

Puede suplantar también la frecuencia de actualización del monitor establecida por las aplicaciones de pantalla completa de DirectDraw. Sólo debería hacer esto si encuentra problemas de pantalla con ciertas aplicaciones y hay buenas razones para creer que la aplicación tiene una frecuencia de actualización no válida.

Para establecer otra frecuencia de actualización:

  1. En la página Más ayuda, haga clic en el botón Suplantar.
  2. En el cuadro de diálogo Suplantar el comportamiento de actualización de DirectDraw, seleccione el cuadro de edición y escriba una frecuencia de actualización válida para su monitor. El botón de opción Suplantar valor se selecciona automáticamente al escribir.
  3. Haga clic en Aceptar.

Para cancelar el cambio de la frecuencia de actualización y permitir que las aplicaciones DirectDraw establezcan su propia frecuencia de actualización:

  1. En la página Más ayuda, haga clic en el botón Suplantar.
  2. En el cuadro de diálogo Suplantar el comportamiento de actualización de DirectDraw, seleccione el botón de opción Predeterminado.
  3. Haga clic en Aceptar.


Restaurar controladores

En algunas configuraciones, la herramienta de diagnóstico de DirectX® permite restaurar controladores de sonido y vídeo antiguos. Ésta podría ser la mejor manera de solucionar los problemas de controladores incompatibles.

Si aparece un botón Restaurar en la página Más ayuda, haga clic en este botón para ejecutar el programa de instalación de DirectX.

El programa de instalación de DirectX tiene dos botones con las etiquetas Restaurar controladores de sonido y Restaurar controladores de vídeo. Al hacer clic en cualquiera de estos botones, se restauran los controladores que se reemplazaron al instalar DirectX en el sistema. Si uno de los botones está deshabilitado, no hay controladores antiguos para restaurar. En tal caso, póngase en contacto con el fabricante del hardware para obtener controladores más recientes.

El programa de instalación de DirectX proporciona también una casilla de verificación para deshabilitar la aceleración de hardware Direct3D, lo que también se puede hacer desde DxDiag. (Vea Suplantar el comportamiento predeterminado.)


Guardar información

Hay dos formas de guardar la información obtenida por la herramienta de diagnóstico de DirectX:

  • Haga clic en el botón Guardar toda la información. La información de todas las páginas se guardará en un archivo con el nombre y ubicación que elija.

O bien, si es usted un programador de software y utiliza la versión para programadores de esta herramienta:

  • En la página Más ayuda, haga clic en Informe. Aparecerá el cuadro de diálogo Información del informe de errores. Cuando haya escrito todos los datos necesarios, haga clic en Enviar. Se crea un archivo de texto llamado Dxdiag.txt en el directorio temporal (por ejemplo, C:\Windows\Temp) y se muestra en una ventana del Bloc de notas. Este archivo contiene la misma información que la que se obtiene con el método anterior, pero también incluye la información personal y de otro tipo que escribió.


Informes de problemas

Si tiene un problema que cree que está relacionado con un componente o dispositivo DirectX, puede ponerse en contacto con los servicios de soporte técnico de Microsoft (vea Solución de problemas en la Ayuda de Windows® de Microsoft®). Si es un programador de software y tiene la versión para programadores de la herramienta de diagnóstico, puede informar del problema por correo electrónico.

Nota Estas instrucciones sólo se aplicarán a la versión para programadores de esta herramienta. Esta opción no está disponible para todos los usuarios.

Para informar del problema por correo electrónico:

  1. Haga clic en Informe en la página Más ayuda.
  2. Rellene todas las secciones relevantes del cuadro de diálogo Información de informe de errores y, después, haga clic en Enviar.
  3. Aparecerá un mensaje con la ruta de acceso completa al archivo de texto creado y la dirección de correo electrónico. Anote la dirección de correo electrónico. Haga clic en Aceptar. Aparecerá una ventana del Bloc de notas con el contenido de Dxdiag.txt.
  4. En el menú Edición del Bloc de notas, elija Seleccionar todo y, después, Copiar para colocar todo el contenido del archivo en el portapapeles.
  5. Cree un nuevo mensaje en el programa de correo electrónico y pegue el contenido del portapapeles en el cuerpo del mensaje. Envíe el mensaje a la dirección que anotó en el paso 3.


No se encontró el tema

No se encontró ningún tema coincidente. Consulte a continuación las causas posibles y sus soluciones:

  • El archivo .chm que contiene el tema de destino no está en la ubicación esperada.

    Solución: vuelva a ejecutar la instalación de MSDN Library.

  • El archivo .chm que contiene el tema de destino o el tema actual caducó y el vínculo ya no es válido.

    Solución: instale la versión más reciente de MSDN Library.

  • El CD de MSDN Library no está en la unidad de CD-ROM.

    Solución: inserte el CD de MSDN Library en la unidad de CD-ROM.

Generado el 29 de julio de 1999